赞助商广告,谨慎操作

通达信短线封侯指标公式

[复制链接]
查看17 | 回复0 | 2021-1-11 10:00:17 | 显示全部楼层 |阅读模式
公众号
http://www.gaoshouluntan.com/202101/54194.html
http://www.gaoshouluntan.com/202101/54195.html
http://www.gaoshouluntan.com/202101/54196.html
</div>
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW&lt;=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
有庄的影子: STICKLINE(VAR8,0,VAR8,6,1) , COLORFFAAFF;
趋势线: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , COLORAABBDD;
AA:=((REF(趋势线,1)&lt;REF(趋势线,2) AND 趋势线&lt;-30) AND 趋势线&gt;=REF(趋势线,1)) OR (REF(CROSS(-30,趋势线),1) AND CROSS(趋势线,-30)) OR 趋势线=-30;
DRAWTEXT(AA,500,'砸锅卖田买'),COLORYELLOW;
砸锅卖田买:IF(AA,500,-30),COLORYELLOW;
BB:=((REF(趋势线,1)&lt;REF(趋势线,2) AND 趋势线&lt;-20 AND 趋势线&gt;-25) AND 趋势线&gt;=REF(趋势线,1)) OR (REF(CROSS(-20,趋势线),1) AND CROSS(趋势线,-20));
DRAWTEXT(BB,300,'见底信号'),COLORRED;
见底信号:IF(BB,300,-20),COLORRED;
CC:=((REF(趋势线,1)&lt;REF(趋势线,2) AND 趋势线&lt;-25 AND 趋势线&gt;-30) AND 趋势线&gt;=REF(趋势线,1)) OR (REF(CROSS(-25,趋势线),1) AND CROSS(趋势线,-25));
DRAWTEXT(CC,400,'莫错失机会'),COLOR00FF00;
莫错失机会:IF(CC,400,-25),COLOR00FF00;
底部快显:IF(CROSS(-20,趋势线),100,-20),LINETHICK2,COLORF0F000;
DRAWTEXT(CROSS(-20,趋势线),120,'★'),COLORF0F000;
机会来临:IF(CROSS(-25,趋势线),150,-25),LINETHICK2,COLORF00FF0;
DRAWTEXT(CROSS(-25,趋势线),170,'★'),COLORF00FF0;
砸锅卖田等:IF(CROSS(-30,趋势线),200,-30),LINETHICK2,COLORWHITE;
DRAWTEXT(CROSS(-30,趋势线),220,'★'),COLORWHITE;
莫要错失机会:-25,COLORFF00FF,POINTDOT;
砸锅卖田等着你:-30,COLORYELLOW,POINTDOT;


                       
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 马上注册

本版积分规则