赞助商广告,谨慎操作

通达信金牛初显选股指标公式

[复制链接]
查看23 | 回复0 | 2021-1-12 10:00:13 | 显示全部楼层 |阅读模式
公众号

</div>
MID:=(CLOSE+LOW+OPEN+HIGH)/4;
主力:=(10*MID+9*REF(MID,1)+8*REF(MID,2)+7*REF(MID,3)+
6*REF(MID,4)+5*REF(MID,5)+4*REF(MID,6)+
3*REF(MID,7)+2*REF(MID,8)+REF(MID,9)+MID)/2,COLORRED;
主力买:=IF(主力&gt;REF(主力,2),主力,DRAWNULL);
BIAS1:=(C-EMA(C,3))/EMA(C,3);   
BIAS2:=(C-EMA(C,5))/EMA(C,5);   
BIAS3:=(C-EMA(C,10))/EMA(C,10);   
乖离1:=(BIAS1+5*BIAS2+10*BIAS3);   
乖离2:=EMA(主力+乖离1,3);
换手Z:=(VOL/FINANCE(46)*10000)&gt;2;
金牛初显:换手Z AND CROSS(主力买,乖离2) AND CROSS(C,MA(C,10));


                       
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 马上注册

本版积分规则