赞助商广告,谨慎操作

通达信波段无敌美化指标公式

[复制链接]
查看32 | 回复0 | 2021-1-12 10:00:18 | 显示全部楼层 |阅读模式
公众号

</div>
P1:=0;
P2:= IF (CLOSE&gt;MA(CLOSE,5),P1+10,P1-10);
P3:= IF (CLOSE&gt;MA(CLOSE,10),P2+10,P2-10);
P4:= IF (CLOSE&gt;MA(CLOSE,10),P3+10,P3-10);
P5:= IF (MA(CLOSE,5)&gt;MA(CLOSE,10),P4+10,P4-10);
P6:= IF (MA(CLOSE,10)&gt;MA(CLOSE,20),P5+10,P5-10);
BD6,LINETHICK2,COLORBLUE;
STICKLINE(BD&gt;=-50,-50,BD,2,0),COLORGREEN;
STICKLINE(BD&gt;=-30,-30,BD,2,0),COLORFFFF00;
STICKLINE(BD&gt;=0,0,BD,2,0),COLORYELLOW;
STICKLINE(BD&lt;=50 AND BD&gt;=30,30,BD,2,0),COLORRED;
{STICKLINE(BD&lt;=50 OR BD&gt;=30,30,BD,3,0),COLORRED;};


                       
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 马上注册

本版积分规则